FrontPage

Download the Source Code

ソースコードのダウンロード

Important Information

重要事項

For a complete FGFS manual, please refer to the Installation and Getting Started Guide (PDF Version)

FGFSマニュアルの詳細はインスタレーションとスタートガイド(PDF形式)を参照してください。

If you have trouble connecting to ftp.flightgear.org, please visit one of our FTP mirrors

もしftp.flightgear.orgに接続できないときは、FTPミラーサイトも試して ください。

Source Code Release: Version 0.9.8-pre2 (Updated January 3, 2005) Download the latest source code release. Download the latest base package release. (Textures, models, data, aircraft, sample scenery, and config files.)

ソースコード・リリース: バージョン 0.9.8-pre2(January 3,2005更新) 最新のソースコードとベースパッケージ(テキスチャー、モデル、ダータ、飛行機、見本景色、設定ファイル)をダウンロードして下さい。

Prerequisite: OpenAL - Cross Platform 3D Audio. Strangely, OpenAL doesn't do versioned releases so you generally have to grab the latest CVS.

必要条件:OpenAL - プラットフォーム間で共通の3Dオーディオ。変なことにOpenALはバージョン化されてリリースされません。そのため通常は最新のCVSを取ってきます。

Prerequisite: plib - portability libraries and scene graph. You need plib-1.8.0 or newer to build FlightGear 0.9.6.

必要条件:Plib - ポ−タビリティ・ライブラリィーとシーングラフ。フライトギアー0.9.6のビルドにはplib-1.8.0、またはそれ以上が必要です。

Prerequisite: SimGear - simulation construction tools. You need version SimGear-0.3.8-pre2 of SimGear to build with FlightGear 0.9.8-pre2. Documentation is shipped with the base package.

必要条件:SimGear - シュミレーション構築ツール。フライトギアー0.9.8-pre2のビルドにはSimGear-0.3.8-pre2が必要です。説明書はベースパッケージに含まれています。

Source Code Release: Version 0.9.6 (Updated October 12, 2004) Download the latest source code release. Download the latest base package release. (Textures, models, data, aircraft, sample scenery, and config files.)

ソースコード・リリース: バージョン 0.9.6(October 12,2004更新) 最新のソースコードとベースパッケージ(テキスチャー、モデル、ダータ、飛行機、見本景色、設定ファイル)をダウンロードして下さい。

Prerequisite: OpenAL - Cross Platform 3D Audio. Strangely, OpenAL doesn't do versioned releases so you generally have to grab the latest CVS.

必要条件:OpenAL - プラットフォーム間で共通の3Dオーディオ。変なことにOpenALはバージョン化されてリリースされません。そのため通常は最新のCVSを取ってきます。

Prerequisite: plib - portability libraries and scene graph. You need plib-1.8.0 or newer to build FlightGear 0.9.6.

必要条件:Plib - ポ−タビリティ・ライブラリィーとシーングラフ。フライトギアー0.9.6のビルドにはplib-1.8.0、またはそれ以上が必要です。

Prerequisite: SimGear - simulation construction tools. You need version SimGear-0.3.7 of SimGear to build with FlightGear 0.9.6. Documentation is shipped with the base package.

必要条件:SimGear - シュミレーション構築ツール。フライトギアー0.9.6のビルドにはSimGear-0.3.7が必要です。説明書はベースパッケージに含まれています。

[Developers] Download a tarball of the latest Bleeding edge CVS snapshot.

[開発者のかた]一番新しい最前線のCVSスナップショット(tarball形式)をダウンロードして下さい。

Historical Material

旧バージョン

Download previous releases of the source code. Download version 0.7.x related stuff. Download version 0.6.x and earlier related stuff.

以前にリリースされたソースコードをダウンロードします。 0.7.xバージョン関連のものをダウンロードします。 0.6.xバージョン関連とそれ以前の関連するものをダウンロードします。


トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 単語検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2005-04-29 (金) 14:02:40 (4615d)