FrontPage> Win版クイックスタート(起動編)

初期設定

fgrun1.png

FlightGearウィザード(別名fgrun)の初期設定画面。Windows Vista(x64)の物。

  • Executable

    fgfs.exe(FlightGear本体)の場所を指定します。

    • 32ビット版Windowsならば、デフォルトではC:\Program Files\FlightGear 2.4.0\bin\Win32\fgfs.exeです。
  • FG_ROOT

    航空機や航空標識の位置、空港の周波数といったデータが入っているフォルダを指定します。、

    • 32ビット版Windowsならば、デフォルトではC:\Program Files\FlightGear 2.4.0\dataです。
  • FG_AIRCRAFT

    追加の航空機をインストールしたフォルダを指定します。これにより、FlightGearプロジェクト非公式の航空機や、自分で改造した航空機のデータをFG_ROOTに含まれているデータと分別して管理することができます。

  • FG_SCENERY

    シーナリー(地形データ)が入っているフォルダを指定します。

    • 32ビット版Windowsの場合、デフォルトではサンフランシスコ近郊のシーナリーがC:\Program Files\FlightGear 2.4.0\data\Sceneryに入っています。
    • FlightGearインストーラに含まれているシーナリーと、追加で入れたシーナリーとTerrasyncで取得したシーナリーは画像のように分けて管理するのが良いでしょう。
    • Terrasyncの保存先の設定方法は、保存先にしたいフォルダをクリックして、「TerraSync directory」ボタンを押してください。この時、フォルダ名の右に「T」マークが表示されることを確認してください。
  • Airports Cache

    空港一覧のキャッシュファイルを指定します。

ウィザードの設定と起動

機体の選択

v2.0.0win01.png

機体を選択します。 今回はFlightGearでもっともベーシックな機体であるセスナ172Pを選択して [Next] ボタンをクリック。

空港の選択

v2.0.0win02.png

起動空港を選択します。 FlightGearのデフォルト空港はKSFO(サンフランシスコ国際空港)ですが、今回はRJTT(羽田空港)を選択して [Next]ボタンをクリック。

  • [Reflesh]ボタン
    • シーナリーを追加インストールした場合に押します。 押してからしばらく待つと、空港リストのキャッシュファイルが更新され、追加インストールしたシーナリーに含まれる空港を選択できるようになります。

環境設定

v2.0.0win03.png

デフォルトでは、シミュレータ内の時刻は実際の時刻に設定されているため、夜間飛行になってしまうことがあります。 ここでは、[Time of day] をチェックして時間帯を noon (昼)にしています。 また、[Show command line] をチェックして、FlightGear本体プログラムの起動時オプションをモニタしています。 設定が完了したら [Run] ボタンをクリック。

起動

v2.0.0win04.png

すぐに起動画面が表示され、機体や風景情報が読み込まれます。 起動が完了するまで数十秒〜数分間待ちます (PCの能力によります)。

v2.0.0win05.png

無事起動しました。 ここでFlightGearのメニューからフレームレートを確認しておきましょう。

  • View > Deisplay Options > Show frame rate
    • 画面右下にフレームレートを表示します。20fps以上あればスムーズな描画を楽しめます。 5fps以下だと操縦が困難なレベルです。

FlightGearの描画はOpenGLを使用しており、描画能力はグラフィックカードのハードだけでなく、ドライバに大きく依存します。 「Win版クイックスタート(インストール編)」を参考にして、各グラフィックチップベンダやPCメーカから提供されている最新のグラフィックドライバをインストールすることを推奨します。

3D雲のような拡張描画機能を有効にするとフレームレートが下がります。 FlightGearを使っているうちにいつの間にかフレームレートが下がった場合は、何らかのオプション設定を追加したことが影響している可能性があります。

初期インストール時に近い状態に戻すには、以下の操作を行います。

  • %appdata%\flightgear.org フォルダにある autosave.xml ファイルを手動で削除。
  • %appdata%\flightgear.org フォルダにある aircraft-data フォルダを手動で削除。
    • %appdata% フォルダにアクセスするには「マイ コンピュータ」のアドレス欄に「%appdata%」と入れてください。
  • FlightGearウィザードの左下にある[Defaults]ボタンを押してリセット。

離陸から着陸まで (c172p @ RJTT)

セスナ172PでRJTT(羽田空港)を離陸し、東京タワーを回って再びRJTTに着陸する手順を簡単に示します。

離陸準備

おすすめ設定

初級用の設定例です。

  • Help > Toggle Glide Slope Tunnel
    • グライドスロープのトンネルを表示します。 着陸時に滑走路に向かって降下する際のガイドになります。
  • キーボードの「v」キー: 外部視点になります。「V(shift-v)」キーで内部視点に戻ります。
  • キーボードの「h」キー: HUDがオンになります。スロットルや舵、高度や位置の情報が表示されます。
  • NumLock オフ: win版 v1.9.0〜v2.0.0 のバグを回避するため、キーボードのNumLockインジケータが消灯した状態にしておきます。
    v2.0.0win06.png

基本操作

キーと機動の早見表
7
トリム
微下降
Home
8
エレベータ
下降
9
スロットル
加速
PgUp
4
エルロン
左旋回
5*

舵リセット
6
エルロン
右旋回
1
トリム
微上昇
End
2
エレベータ
上昇
3
スロットル
減速
PgDn
0
左折
左ラダー
Enter
右折
右ラダー
(5*: win版 v1.9.0〜v2.0.0 ではキーボード上列の5キーを使用)
  • 良く使うキー
    • エンジン始動: sキー
    • フラップ:
      • [キー: 1段上げ
      • ]キー: 1段下げ (通常は一番上げた状態になっている)
    • ブレーキ: bキー
    • パーキングブレーキ: Bキー
    • シミュレータの一時停止: pキー (もう1回押すとフライト再開)

マウスで操縦する場合は、右ボタンを1回押して操縦モードにします。

  • マウス右ボタン: 1.標準モード --> 2.操縦モード (+マーク) --> 3.ビューモード (⇔マーク) --> 4.標準モード
    • エレベータ (上昇/下降): マウス下/上
    • エルロン (左/右旋回): マウス左/右
    • ラダー (主に地上での左/右折): 左ボタンを押したままマウス左/右
    • スロットル (加速/減速) 中ボタンを押したままマウス上/下

より詳しいキーボード/マウス操作方法は、「訳)FlightGearショートリファレンス」や「FlightGearマニュアル/第5章」をご参照ください。

エンジン始動

  • テンキーの 9/3 キー (または Page Up/Page Down キー) を押してスロットルを約25%に調整。
  • s キーを押し続けてエンジン始動。

離陸

さあ、フルスロットルでテイクオフ!!

v2.0.0win07.png滑走路をまっすぐに走行するようラダーを操作します。70ノット付近で自然に離陸します。
v2.0.0win08.pngエレベータとエルロンを操作し、北方向に進路をとり高度1500フィートまで上昇します。翼を平行に保ち、機首を上げすぎないことがポイントです。上昇時の機体のピッチ角度は5度程度で良いでしょう。
v2.0.0win09.png右前方に東京タワーが見えてきました。右に180度旋回して南方向に向かいます。現在の位置から起動時に指定した空港までの方位と距離は画面左上に表示されおり、「167 3.4nm」なら方位167度、距離3.4マイル(nautical mile, 海里)に空港があります。

着陸

離陸と比べて着陸はずっと難しいので、失敗しても気にしない!

v2.0.0win10.png右前方にRJTTが見えてきました。滑走路と平行に飛行し、高度1500フィートのままいったん通過します。
v2.0.0win11.pngRJTTを通過して5マイルの地点でグライドスロープトンネルが見えてきました。スロットルを約50%に落とし、右に180度旋回してグライドスロープトンネルを目指します。
v2.0.0win12.png機首を滑走路に向け、「]」キーを2回押してフラップを2段下げて、スロットルとエレベータを調整して、速度70ノットでグライドスロープトンネルをくぐり抜けるように降下します。
v2.0.0win13.png地上のPAPIが「白白赤赤」なら適切な進入角です。高度300フィートで「]」キーをもう1回押してフラップを3段下げた状態にし、速度65ノット程度になるようスロットルとエレベータを調整します。
v2.0.0win14.png着地直前にスロットルを0%に落とし、機首を少し上げて着地します。
v2.0.0win15.png「[」キーを3回押してフラップを格納し、機首を少し下げ、滑走路をまっすぐに走行するようラダーを操作しながら「b」キーで少しずつブレーキをかけて停止します。

終了

Escキーを押してリターンキーを押します。 または、メニューの [File] > [Quit] をたどり、[Exit]ボタンをクリックします。

離着陸の操縦がある程度できるようになったら、グライドスロープトンネルやHUDは使わずに、コックピット内の視点で計器と地平線を見ながら離着陸できるよう練習することをお勧めします。 「FlightGearマニュアル/第8章」と「FlightGearマニュアル/第9章」に解説があります。

では、良いフライトを。


編集メモ

  • v2.0.0向け改訂に合わせて全面的に修正 -- toshi 2010-04-04
  • FGRunの初期設定を追加 --sambar &new{2011-09-03}

添付ファイル: filev2.4.0win00_winXP(32bit).png 367件 [詳細] filefgrun1.png 1372件 [詳細] filev2.0.0win05.png 919件 [詳細] filev2.0.0win15.png 766件 [詳細] filev2.0.0win14.png 767件 [詳細] filev2.0.0win13.png 931件 [詳細] filev2.0.0win12.png 854件 [詳細] filev2.0.0win11.png 820件 [詳細] filev2.0.0win10.png 805件 [詳細] filev2.0.0win09.png 957件 [詳細] filev2.0.0win08.png 804件 [詳細] filev2.0.0win07.png 812件 [詳細] filev2.0.0win06.png 872件 [詳細] filev2.0.0win04.png 732件 [詳細] filev2.0.0win03.png 989件 [詳細] filev2.0.0win02.png 1008件 [詳細] filev2.0.0win01.png 1040件 [詳細] filequick28.jpg 1557件 [詳細] filequick27.jpg 2003件 [詳細] filequick26.jpg 1736件 [詳細] filequick25.jpg 1312件 [詳細] filequick24.jpg 740件 [詳細] filequick23.jpg 1170件 [詳細] filequick22.jpg 1313件 [詳細] filequick21.jpg 1304件 [詳細] filequick20.jpg 776件 [詳細] filequick19.jpg 1361件 [詳細] filequick18.jpg 1286件 [詳細] filequick17.jpg 1324件 [詳細] filequick16.jpg 1585件 [詳細] filequick15.jpg 1606件 [詳細] filequick14.jpg 1537件 [詳細] filequick13.jpg 1801件 [詳細]

トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 単語検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2013-04-08 (月) 23:23:07 (1420d)