logo
ホーム •  フォーラム •  日本語wikiトップ •  アカウント情報 •  サイト内検索 •  新規登録
 ログイン
ユーザー名:

パスワード:


パスワード紛失

新規登録
 メインメニュー
 米国サイト
 オンライン状況
39 人のユーザが現在オンラインです。 (8 人のユーザが フォーラム を参照しています。)

登録ユーザ: 0
ゲスト: 39

もっと...

Re: シーナリーについて

このトピックの投稿一覧へ

なし Re: シーナリーについて

msg# 1.1
depth:
4
前の投稿 - 次の投稿 | 親投稿 - | 投稿日時 2016-1-26 1:48 | 最終変更
toshi  長老   投稿数: 1335
yopiyopiさん、こんばんは。
toshiです。

yopiyopiさんの投稿記事を、関連するスレッドにモデレータ権限で移動させていただきました。

yopiyopiさんの環境で起きているScenery2.0に関する問題(loading Sceneryで止まってしまう問題)が、数週間以上前から生じていた問題であれば、yopiyopiさんに特有の問題の可能性があります。

一方、1月以降に生じた問題であれば、FlightGear 3.4およびそれ以前をお使いの多くの皆さんに共通する問題である可能性があります。

前者の問題であれば、ダウンロードしたファイルの構造がおかしくなっている可能性があります。

Terrasyncフォルダのありかが分かっているのでしたら(たとえばMy Documents\FlightGearの下です)、フォルダ名を
Terrasync
から
oldTerrasinc
などに一旦リネームしてからFlightGearを起動すると、新しく
Terrasync
フォルダが作成され、フレッシュなファイルがダウンロードされると思います。

後者の問題であれば、手元のFlightGear3.4.0で再現できると思いますので、何か分かったらご報告します。

(参考)
http://flightgear.jpn.org/modules/d3forum/index.php?post_id=4795
http://googledevjp.blogspot.jp/2015/04/google-code.html

引用:
ドバイや北京などのシーナリーを作っている方がいらしてそれらをインストールしても同じように止まってしまいます。
アドオン的なシーナリーの場合、作者の意図通りにインストールしないとうまく行かない場合があるため、Scenery 2.0がloading Sceneryで止まってしまう問題が解決した後に考えたほうがよろしいかと思います。

引用:
古いバージョンだからとは分かっているのですが、直す方法はありませんか?
古いバージョンであることが原因だとは限らないのですが、そう判断した手がかりを見つけているのでしたら、教えてください。

--
2016/1/26 以下の誤記を修正
(誤) FlightGear 2.4およびそれ以前をお使いの多くの皆さん
(正) FlightGear 3.4およびそれ以前をお使いの多くの皆さん
投票数:0 平均点:0.00

投稿ツリー

  条件検索へ


 検索

高度な検索
 新しい登録ユーザ
sabungayam 2021-1-18
uwywib 2021-1-18
facepak957 2021-1-17
igyxekuc 2021-1-17
kebalcoro 2021-1-17
oyotao 2021-1-17
ukibaj 2021-1-17
iqile 2021-1-16
ufube 2021-1-16
QQ188td 2021-1-16
 最近の画像(画像付)
HiTouchさん宛の画像... (2020-11-8)
HiTouchさん宛の画像...
E170/175用 FDA全号... (2020-10-27)
E170/175用 FDA全号...
あきづきに着艦訓練 (2020-5-24)
あきづきに着艦訓練
反映確認飛行 (2020-5-17)
反映確認飛行
AI艦船 護衛艦あき... (2020-5-16)
AI艦船 護衛艦あき...
Powered by XOOPS Cube 2.1© 2001-2006 XOOPS Cube Project
Theme designed by OCEAN-NET