logo
ホーム •  フォーラム •  日本語wikiトップ •  アカウント情報 •  サイト内検索 •  新規登録
 ログイン
ユーザー名:

パスワード:


パスワード紛失

新規登録
 メインメニュー
 米国サイト
 オンライン状況
100 人のユーザが現在オンラインです。 (4 人のユーザが フォーラム を参照しています。)

登録ユーザ: 0
ゲスト: 100

もっと...

Re: サウンドが

このトピックの投稿一覧へ

通常 Re: サウンドが

msg# 1.1
depth:
1
前の投稿 - 次の投稿 | 親投稿 - 子投稿なし | 投稿日時 2008-4-22 2:00
toshi  長老   投稿数: 1526
kt8000 さん、こんばんは。toshiです。

普通は何も設定しなくてもエンジンを始動すればエンジン音が聞こえてくるはずなのですが、変ですねぇ。

Windows 環境において音が出ない場合のごく一般的なチェックリストを作ってみました。
kt8000 さんの場合に当てはまるかどうか分かりませんが、もしよろしければ一度ご確認ください。

1. (念のために)他のサウンド関連のアプリケーションで音が出ることを確認してください。
(Windows Media Player で MP3 を再生する、など何でもOK。)

2. FlightGear ウィザードの最後の画面で「Advanced...」ボタンを押し、「Features」を選択し、「Sound」にチェックが入っていることを確認してください。

3. FlightGear を起動し、メニューの「File」>「Sound Configuration」で「Mute Sound」のチェックが『外れている』ことを確認してください。また、「Volume」が適切な位置(75%くらい)にあることを確認してください。

4. コンソール画面に表示されるメッセージの中に、サウンド関連のエラーメッセージが表示されていないかどうか確認してください。
コンソール画面は、タイトルバーに「FlightGear v1.0.0」とか「FlightGear Launcher」と書かれた黒い画面です。
※ sambar さんの投稿画像「OV10修正」にもコンソール画面が写っていますね。
投票数:16 平均点:6.88

投稿ツリー

  条件検索へ


 検索

高度な検索
 新しい登録ユーザ
oritel 2024-4-25
udisypo 2024-4-25
ubilegyb 2024-4-24
exuxyma 2024-4-24
okejufym 2024-4-24
abytani 2024-4-24
AidaVaze 2024-4-24
adyxyw 2024-4-24
ijumaco 2024-4-24
yvyti 2024-4-24
 最近の画像(画像付)
自作11機目 F/A-18... (2022-5-27)
自作11機目 F/A-18...
飛んでみる八尾空港 (2022-4-10)
飛んでみる八尾空港
作ってみる八尾空港 (2022-4-2)
作ってみる八尾空港
F117 nighthawk (2021-5-19)
F117 nighthawk
HiTouchさん宛の画像... (2020-11-8)
HiTouchさん宛の画像...
Powered by XOOPS Cube 2.1© 2001-2006 XOOPS Cube Project
Theme designed by OCEAN-NET