logo
ホーム •  フォーラム •  日本語wikiトップ •  アカウント情報 •  サイト内検索 •  新規登録
 ログイン
ユーザー名:

パスワード:


パスワード紛失

新規登録
 メインメニュー
 米国サイト
 オンライン状況
17 人のユーザが現在オンラインです。 (2 人のユーザが フォーラム を参照しています。)

登録ユーザ: 0
ゲスト: 17

もっと...

Re: Flightgear 2020.1.1で音が出ない問題

このトピックの投稿一覧へ

なし Re: Flightgear 2020.1.1で音が出ない問題

msg# 1.3
depth:
1
前の投稿 - 次の投稿 | 親投稿 - 子投稿なし | 投稿日時 2020-8-14 20:57
toshi  長老   投稿数: 1322
toshiです。

Sound Device:の選択肢が何も表示されないこと、fgfs.logに
/build/simgear-zthhgx/simgear-2020.1.1/simgear/sound/soundmgr_openal.cxx:864: Error: Default audio device not available.
というエラーが表示されていること、この2点とも本来とは異なる状態で、音が聞こえない問題に関する重要な手がかりだと思います。

状況からすると、FlightGearが利用しているサウンドライブラリOpen ALがサウンドデバイスを見つけられていないように思います。
/etc/openal/alsoft.conf の内容と、~/.alsoftrc (もしあれば)の内容を教えてください。

FlightGear 2020.1.1のインストール時は正常に出力されていた音が、FlightGearの効果音だけ8/10から急に聞こえなくなったということですと、OpenAL、ALSA、PulseAudioのいずれかの設定が8/10ごろに変更されてしまったのではないかと思うのですが、サウンド関連の設定が変更される原因に何か心当たりはありませんでしょうか?
# システムをアップデートした、何かのソフトをインストールした、ヘッドホンやスピーカの接続を変更した、など。

英語フォーラムの投稿を拝見するに、Linux MintのFlightGearパッケージをインストールしなおしたようですが、現在のFlightGearのバージョンと、fgfs.logのサウンド関連のログ内容も教えてください。
投票数:0 平均点:0.00

投稿ツリー

  条件検索へ


 検索

高度な検索
 新しい登録ユーザ
sarawatson 2020-11-25
kofa12 2020-11-24
idmcrack2 2020-11-24
ivename 2020-11-24
Stathelp 2020-11-24
amarinfo 2020-11-24
Nakoyabuki 2020-11-24
Absar321 2020-11-24
seoran 2020-11-24
adugon 2020-11-24
 最近の画像(画像付)
HiTouchさん宛の画像... (2020-11-8)
HiTouchさん宛の画像...
E170/175用 FDA全号... (2020-10-27)
E170/175用 FDA全号...
あきづきに着艦訓練 (2020-5-24)
あきづきに着艦訓練
反映確認飛行 (2020-5-17)
反映確認飛行
AI艦船 護衛艦あき... (2020-5-16)
AI艦船 護衛艦あき...
Powered by XOOPS Cube 2.1© 2001-2006 XOOPS Cube Project
Theme designed by OCEAN-NET