logo
ホーム •  フォーラム •  日本語wikiトップ •  アカウント情報 •  サイト内検索 •  新規登録
 ログイン
ユーザー名:

パスワード:


パスワード紛失

新規登録
 メインメニュー
 米国サイト
 オンライン状況
27 人のユーザが現在オンラインです。 (4 人のユーザが フォーラム を参照しています。)

登録ユーザ: 0
ゲスト: 27

もっと...

Re: [bad conversion]プレイできない

このトピックの投稿一覧へ

なし Re: [bad conversion]プレイできない

msg# 1.4
depth:
1
前の投稿 - 次の投稿 | 親投稿 - 子投稿なし | 投稿日時 2019-1-7 13:13
wa0bnmhcy2    投稿数: 4
初めまして。よろしくお願いします。
まず、最初の質問について
最新版をインストールした後、2018.2.1にさげてやってみた次第です。
ユーザー名ですが、Microsoftのアカウントと連携させているので、ユーザー名に漢字が入ってます。
fgfs.logのあるフォルダの部分もやって再起動をしてみましたが、だめでした。
返答を読んでみると、"bad conversion"が2018年で起きてるようなので、logフォルダーを削除したうえで2017.3.1をインストールしてみたら起動しました。
あとは操作方法の問題ですね。
http://flightgear.jpn.org/wiki/index.php?%B5%A1%C2%CE%C1%E0%BA%EE%CA%FD%CB%A1
http://flightgear.jpn.org/wiki/index.php?FlightGear%A5%D5%A5%E9%A5%A4%A5%C8%A5%B9%A5%AF%A1%BC%A5%EB%2F%C2%E8I%C9%F4%2F%C2%E83%BE%CF
http://flightgear.jpn.org/wiki/index.php?Win%C8%C7%A5%AF%A5%A4%A5%C3%A5%AF%A5%B9%A5%BF%A1%BC%A5%C8%A1%CA%B5%AF%C6%B0%CA%D4%A1%CB#rf8622b8
を読みながら勉強したいと思います。

2017年に更新されたものでも、今公開されているシーナリーは使えますか?
投票数:0 平均点:0.00

投稿ツリー

  条件検索へ


 検索

高度な検索
 新しい登録ユーザ
oreqokymy 2019-2-18
ivybet 2019-2-18
egadysi 2019-2-18
iridymi 2019-2-18
awybop 2019-2-18
ezeciw 2019-2-17
idufed 2019-2-17
ohana 2019-2-17
ixygy 2019-2-17
esapizow 2019-2-17
 最近の画像(画像付)
FlightGear 2018.3.2... (2019-2-14)
FlightGear 2018.3.2...
自作9機目 F-4EJ AD... (2018-12-25)
自作9機目 F-4EJ AD...
F-15J 特別塗装の機... (2018-11-17)
F-15J 特別塗装の機...
誘導ミサイルを発射... (2018-11-9)
誘導ミサイルを発射...
誘導ミサイルは使え... (2018-9-16)
誘導ミサイルは使え...
Powered by XOOPS Cube 2.1© 2001-2006 XOOPS Cube Project
Theme designed by OCEAN-NET