logo
ホーム •  フォーラム •  日本語wikiトップ •  アカウント情報 •  サイト内検索 •  新規登録
 ログイン
ユーザー名:

パスワード:


パスワード紛失

新規登録
 メインメニュー
 米国サイト
 オンライン状況
25 人のユーザが現在オンラインです。 (4 人のユーザが フォーラム を参照しています。)

登録ユーザ: 0
ゲスト: 25

もっと...

Re: FlightGear 1.9.0 まであとわずか

このトピックの投稿一覧へ

なし Re: FlightGear 1.9.0 まであとわずか

msg# 1.3
depth:
1
前の投稿 - 次の投稿 | 親投稿 - 子投稿.1 .2 | 投稿日時 2008-12-18 2:11 | 最終変更
fsgikocat    投稿数: 6
(ほぼ)お初にお目にかかります。
どうぞ宜しくお願い致します。

さて toshi さんが試されて黒い板状の表示がでてしまった 1.99.5-RC2 を
当方の環境で試してみました。

当方の環境は以下の通りです
o FlightGear 1.99.5-RC2
o Windows XP Professional Version 2002 SP2
o ASUS T2(P4P8T) Chipset Intel 865G
o Intel P4 3.20GHz + 1GB RAM
o NVIDIA GeForce 6200 - 1024x768 32bit

インストール方法は、toshi さんとほぼ同じやり方で行いました。
結果ですが、板は表示されず通常どおり表示されました。

ただし、3D Clouds の表示がおかしい、自機やオブジェクトの影をレンダリングオプションで
ONにしても表示されない等の現象はあります。
また toshi さんのキャプチャー画像と同様に、画面全体が以前までのバージョンに
比べるとやや暗い(薄いサングラスをかけているような感じ)になっています。
※もしかすると影が表示されないのと関係があるのかもしれませんが‥

また、既に作者さんの方で対処済みとのことで必要ないかもしれませんが
試しに P51d の Aircraft ファイルを ver1.0.0 から ver1.9.9 の
フォルダに単純にコピーしてみたところ A6M2 でも起動・飛行することが
できました。

以上 1.99.5-RC2 のテスト報告でした。
投票数:14 平均点:3.57

投稿ツリー

  条件検索へ


 検索

高度な検索
 新しい登録ユーザ
amarinfo 2020-11-24
Nakoyabuki 2020-11-24
Absar321 2020-11-24
seoran 2020-11-24
adugon 2020-11-24
romobomu 2020-11-23
epopotupo 2020-11-23
Edwards 2020-11-23
indoma 2020-11-23
gabungsbo 2020-11-23
 最近の画像(画像付)
HiTouchさん宛の画像... (2020-11-8)
HiTouchさん宛の画像...
E170/175用 FDA全号... (2020-10-27)
E170/175用 FDA全号...
あきづきに着艦訓練 (2020-5-24)
あきづきに着艦訓練
反映確認飛行 (2020-5-17)
反映確認飛行
AI艦船 護衛艦あき... (2020-5-16)
AI艦船 護衛艦あき...
Powered by XOOPS Cube 2.1© 2001-2006 XOOPS Cube Project
Theme designed by OCEAN-NET